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Contact and Support Information
Return to Table of Contents.

Product and account information can be accessed by visiting Customer Support online at
Support.CCH.com/Axcess. In addition to product and account information, the Customer Support site offers
answers to our most frequently asked questions, forms release status, Knowledge Base articles, training
videos, and operating systems compatibility for each CCH Axcess™ module. Access to these features is
available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, roll forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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Highlights for Release 2015-3.4
Return to Table of Contents.

CCH Axcess Common Updates
Beginning with this release, the Correspondence Manager component will no longer install as part of the Tax
package, and will install separately. You should have no reaction or see this change if running automatic
updates. If selecting components to install and using the Tax module, please ensure Correspondence
Manager is selected and updated.

Based on customer feedback, and in line with improving the customer workflow experience, the Microsoft®
Outlook® panes contained in the CCH Axcess Dashboard will no longer appear by default and can no longer
be added. There will be a blank pane where you may add other valuable content.

As a reminder, CCH Axcess should only be installed and utilized on Microsoft® Windows® 64-bit Operating
System. CCH Axcess will not install or function properly on Microsoft® Windows® 32-bit Operating System.
If you are unsure if your firm has workstations with a 32-bit or a 64-bit operating system, click to find out
your version of Microsoft® Windows® or visit Microsoft’s site for full list of FAQs.

Microsoft® Office 2016 Compatibility
CCH Axcess is now compatible with Microsoft® Office 2016. This includes support for locally installed
versions of Microsoft® Office 2016 obtained through a Microsoft® Office 365 subscription. Please review the
System Requirements.

Tax Updates

Estate & Gift
The following new options are available to prepare Form 8971, Information Regarding Beneficiaries
Acquiring Property From a Decedent:

Overrides for the asset description for Form 8971 purposes
Overrides for the percent/amount of an asset that carries to Form 8971

Return Manager
You can now add Fiscal Year End (FYE) as an optional filter and column in Return Manager.

File > Save As
When creating a new version of a return (locked to prohibit changes) with File > Save As, you can now
choose to create the new version without retaining the lock to prohibit changes status.

Password Protecting Print to PDF
Firms now have an option at print time to password protect PDFs when printing to PDF. Each user is able to
select a password to apply to all PDFs in the print file.
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Open Integration Platform (OIP)
We have created APIs for the following additional Signer fields. OIP users will be able to push this
information to our database, or pull from us to populate their internal systems. Users will be able to view
the imported information in the staff profile.

Signer code
Signer location
Name on return
Email address
Phone number
Federal ID number (PTIN)
CAF number
ERO PIN
Designee Pin

Electronic Filing
The following is available for electronic filing:

Partnership
New York Form IT-611.2
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Estimate Reminder Letters. The due date for future state estimates in the second and third estimate
reminder letters now show the state due date, not the federal due date.

Extension Transmittal Letters. Letters for extensions that are being electronically filed with the paragraph
option of No further action - return Form 8879 now include instructions for electronically filing the
extension.

The state extension altenate filing instructions displays the return's federal or state signature form when the
option to use the due date of the electronic filing form is selected.

Filing Status Comparison. Filing Status Comparison now shows zero IRA deduction for the spouse when the
spouse is over 70 1/2.

Form 114. The preparer last name includes suffixes, such as CPA, when entered as a part of the preparer
name.

Form 1116.

Allocation of U.S. Income for Canadian Purposes and Allocation of U.S. Tax for Canadian
purposes worksheets no longer include foreign source dividends from Form 8621 as U.S.
sourced.
The Foreign Wages, Salaries, Business and Profession Income worksheet includes detail for all
applicable foreign wage entries.

Form 5471. The province is printed for foreign addresses on Line 1a.

Form 8880. When the election to claim the foreign tax credit without filing Form 1116 is selected, Form 
8880, Line 11, calculates as Form 1040, Line 47, minus the foreign tax credit calculated on Form 1040, 
Line 48.

Form 8903. Expenses for business use of home amounts from Schedule C, Line 30, carry to Form 8903, Line 2
or Line 3.

Form 8961. A new option has been added to Form 8621 that allows income to be included on the 1040
statement when Form 1040NR is being prepared. This option is on the 8621 worksheet, PFIC or QEF
Information section. This option is not applicable for returns filing a 1040NR statement.

Form 8962.

When the health insurance premiums entered on IRS 1095-A are associated with an entity and
the policy is allocated to another taxpayer, the amount reported on Worksheet W, Line 6, is the
amount of advanced PTC allocated to the taxpayer.
When the policy is shared with another taxpayer and zero is entered for the Premium
Percentage, Form 8962, Line 30, Columns e and f, are filled with zero.

Schedule A. When the education code for the tuition and fees entered on IRS 1098-T is 4 (Optimize between
American Opportunity credit and deduction) or 5 (Optimize between Lifetime Learning credit and
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deduction), and it is more advantages to claim the deduction on Form 1040, Line 34, the proper portion of
the health insurance premiums entered on IRS 1095-A flows to Schedule A.

Schedule B.

An entry in Interest > Tax Exempt Interest > Amount or % subject to AMT - override or in
Dividends > Tax Exempt Interest > Amount of % subject to AMT - override allows a $0 when
used with a code of 2 or 3.
An entry in Interest > IRS 1099-INT > Specified private activity bond interest or in Dividends >
IRS 1099-DIV > Specified private activity bond interest dividends of $1 carries to Form 6251,
Line 12, as $1 rather than 100% of tax-exempt interest.

Schedule D AMT. When two capital gain/loss transactions, one with an AMT code for regular tax and the 
other with an AMT code for alternative minimum tax, are associated with a publicly traded partnership 
and the AMT transaction results in a disallowed loss, the disallowed loss is included on Schedule D AMT, 
Column g.

Schedule D. Section 1202 transactions are now on the 1040 statement when dual status is marked.

Schedule E, Page 1. When Montana is a nonresident state and calculates the all-sources passive activity loss
limitation but is not the nonresident state entered for the rental property, the Montana disallowed loss is not
included in the net income/loss for the nonresident state entered for the rental property.

Schedule E, Page 2.

If input is entered on S Corporation Passthrough > Activity (Continued) > Other Credit Recapture
without an activity number, the input will be associated with the highest activity number
associated with that entity.
The amount of cancellation of debt included on the PTP worksheet does not flow to Schedule E,
Page 2.
When a business return's K-1 information is imported into an Individual return, the
nondeductible expenses that are imported are included in the calculation of the basis
limitation.
When the partnership is indicated as a PTP by making an entry for Check if Publicly Traded
Partnership and the Partnership Code is P, the correct amounts flow to Schedule E, Page 2.

Statement SBE.

Depreciation attached to Statement SBE and allocated to both Schedule A and Schedule C will
carry the correct amount of depreciation to Schedule C, Line 13.
Reimbursements on Statement SBE, Line 7, with no expenses on Lines 1 through 6 will carry to
the reimbursement directly to Schedule E, Page 2.

Tax Equalization.

Cash Flow Summary #14 prints when selected.
Form 1116 recalculates for the hypothetical pass using only carryovers and no hypothetical
current year foreign taxes.

Arizona
The Charitable contributions line of Arizona Schedule A no longer makes an adjustment for Form 322
contributions made in 2016 per the instructions.
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When filing status of Arizona return is Married Filing Separate and contributions exist in both Section A and
Section B of Form 321, limitation will be cut in half on Line 3.

Arkansas
When completing Form AR2210A, the date used for calculations is 4/15/2016 instead of 4/18/2016 for 

Line 41.

California
Credit for taxes paid to California are included on Ohio Schedule CR when Filing Status Comparison is
selected but the filing status is not Married Filing Jointly.

The Schedule CA, Line 17 adjustment correctly includes Federal section 179 when entered from a 1041 K-1
passthrough entity.

The last four digits of the mailing address ZIP code were changed to "-0001," per the Franchise Tax Board.

Connecticut
Connecticut estimates are now included when printing estimates from Print > Print Return Sections >
Estimates.

Delaware
Form 200-02, Page 3, creates for single taxpayers with voluntary contributions entered and a balance due
on the return.

District of Columbia
State Form 8960 for the District of Columbia correctly calculates the ratios on Lines 13, 16, and 19 on
multi-state returns.

Illinois
Business income and tax are properly represented in the credit for taxes paid to Illinois for other states'
credits.

Kentucky - Kentucky Cities
Form 228S, Section 2, Column A, accepts data entered on Kentucky Cities > Income and Deductions >
Apportionment, Gross Receipts, This locality and Apportionment, Total wages, salaries, etc of employees,
This locality.

Louisiana
Refundable credit code 71F was updated to take 7.2% or 1500 of the cost of the vehicle, whichever is less.

Michigan - Michigan Cities
Form 5119, Line 9, is the total of Form 5121, Part 3 amounts and wages, fully earned in Detroit.

Missouri
Missouri Form NRI, Lines B, C, D, and Q, were corrected to allocate between taxpayer/spouse properly.
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MO-A, Line 12Y and/or 12S, should not include premiums paid if the federal return allowed a SE health
insurance deduction on federal 1040, Line 29.

MO 8960, Line 9, uses MO NRI, Line u, to figure Net Investment Income Tax.

Nebraska
Nebraska 8960, Lines 13, 16, and 19 are limited to 100%.

New Mexico
The PIT-1, Line 24, brings over the amount from the PIT-RC, Line 25. According to the instructions for Line
24, the refundable medical care credit for persons 65 or older is allowed for out-of-state residents with
income tax responsibility to New Mexico.

New York
Diagnostic 21932 includes text related to the household income calculation.

New York Electronic Filing
New York returns that are marked as amended, and then had the amended input removed, do not receive
Reject 04012 errors.

New York - New York City
New York City Form 200-V, Payment Voucher, was updated to reflect a new P.O. Box (3933) and an updated
scan line. All related filing instructions and letters were also updated.

Ohio
Credit for taxes paid to other states on the Ohio return summary and letters excludes this credit from "other
credits" and is shown only as "credit for tax paid to other state."

IT BUS prints, when applicable, including overflow when more than 18 business entities are present.

IT BUS, Line 4.

Includes rental losses only to the extent they are allowed on the federal return.
Includes S Corporation wages only when the ownership percentage in the S corporation is 20% or
greater.
Includes S Corporation wages when the W-2 records are attached to the Ohio business S
Corporation entity.

Ohio Forms 1099R contain the state abbreviation associated with the retirement income.

Ohio Schedule A, Line 8, includes the total, all source bonus depreciation addition.

Schedule A, Line 25 for nonresident military pay, flows when both taxpayer and spouse are nonresidents of
Ohio with entries of Nonresident on Ohio General > Residency > Residency option (taxpayer) and Residency
option (spouse) fields with Military nonresident checked to indicate nonresident military. The spouse's
resident state must be blank or match the taxpayer's by entering the state code used on General > Basic
Data > General > Home state field on Ohio General > Residency > Spouse state of residence, if not OH field.
At least one wage record of Income/Deductions > Wages, Salaries, Tips, Wages and Salaries > IRS W-2 must
be coded to OH in the State field and checked as military pay in the associated Military field. A new
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override option is also available on Ohio Income/Deductions > Schedule A Additions, Deductions, and
Overrides > Amount field with 14 entered in the Code field.

Schedule A, Line 8, includes IRC section 168(k) depreciation adjustments entered on pass-through input.

Ohio Electronic Filing
All pages of Form IT NRC are automatically included in the electronic file as a PDF attachment.

The error message, "Error No Data Found! Form: 14314 14315 14317,"' no longer issues for Form IT-NRC
automatic PDF attachment.

Oregon
Form OR-PTE, Line 11b, is calculated based on the correct percentage.

OR 40ES 2014 overpayment applied to 2015 is treated now as Prior year overpayment in 2015 for 2016
estimated tax calculation and is included in it.

OR 40, Line 34, includes the payment made with the original return.

OR 8960, Line 10, now includes the prior year overpayment applied amount.

Oregon - Multnomah/Portland/TriMet
Installment sale gains from prior years are included on Form SP-2015.

Virginia
Schedule CR/CG, Part 22, Lines f and/or g, are limited to $20,000.

When taxable income override is entered in the Virginia Credits > Credit for Tax Paid > Virginia Taxable
Income - O/R field, the Virginia tax on Schedule OSC is recalculated using the taxable income entered.

West Virginia
Senior Citizen Tax Credit is correctly reflected on the customized filing instructions.

Wisconsin
K-1 entities with depreciation differences that are also subject to basis limitations will not have the
depreciation differences included on both Line 18 and Line 20 of WI 6251.

Multiple Schedule CG gain deferrals correctly show each applicable date on all pages.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
For section 1250 property, Line 12 of Form 6252 now matches the amount on Form 4797, Line 26b, when
the installment sale is a subsidized housing (indicated in the Recapture Type Code).

Form 7004 prints Line 2 or 4, if present in the return.

New York IT-203-GR custom filing instructions now includes the mailing address for mailing returns.

Partnership Pass-through, Fiduciary Pass-through, and Large partnership Passthrough > Other Income and
Deductions > State fields are available for input.

The instruction guide for the analysis of income was updated to include the treatment of Limited Liability
Companies and Limited Liability Partnership in the analysis of income.

When extraordinary items are in the return and a Schedule A is annualized, the extraordinary items are
added in with the annualized income instead of being annualized also.

Arkansas
AR1050, Line 22, no longer includes partner specific deductions (i.e., health insurance and pensions). There
is no impact to the AR Schedule K-1.

California
The Form 3536 ending year date appears when there is a technical termination but no tax year dates are
entered.

Form 592, Q1 through Q4, calculation for total number of payees, include both the partners and additional
payees added on California > Nonresident Withholding > Form 592 Other Information > Schedule of Payees
Information.

Schedule K, Line 21b, Column e, includes income from partners with entity type H (other retirement). The
total will match Line 21a.

The California Reconciliation of Source Income, Line 18c, Source column will be apportioned.

The Multiple Activity Schedule only picks up information from passthrough activities that are coded for CA.

The Schedule K-1 Multiple Activity Schedule and/or Statement no longer double amounts when a passthrough
is present in the return, the home state is CA, and there is no state code entered for the passthrough.

Colorado
Form 106CR now populates when the Advanced Industries credit input is present on the Colorado >
Credits>Other Credits - Form 106 CR worksheet.

Connecticut
The cover letter and filing instructions for Form CT K-1T are suppressed when the option to suppress CT K-
1T from electronic filing is selected.
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District of Columbia
Minimum tax is no longer calculated for Non-nexus entities in combined returns.

Georgia
Composite Return Estimated Tax Filing Instructions now generates when there is any amount due on any of
the vouchers Form CR-ES.

Form 700, Page 3, Schedule 3, Credit Allocation to Owners, is now produced in all returns that have a
composite return present and a credit amount present in the return.

Letters and Filing Instructions were revised to generate separate letters and filing instructions for Form G-
2A. These now include the total amount for all partners from all Form G-2A.

The override amount entered in the Georgia > Income and Deductions > Other Adjustments and overrides >
State Depreciation adjustment field can now be specially allocated with code 12255.

Illinois
Schedule K-1-P(3), Pass-through Withholding Calculation for Nonresident Members, Lines 6 and 7, only
include portfolio deductions and investment expenses if prepared for a member that is not an individual.

Kansas
Kansas Form K-120S FEIN masks when the form is printed.

Kansas Form K40-C, Column 14 total line, was updated to always equal the Column 12 total.

Kentucky
Extension letters do not show the composite extension or Nonresident extension if they are not being printed
in return.

Schedule LLET, Section D, Line 1, now shows maximum of Section B, Line 3, or Section C, Line 3, but no
less than the minimum amount of $175.

Kentucky Electronic filing
Disqualifying diagnostic 41971 or 41972 issues when the Form 765 or 765GP, Schedule K-1, ending capital
percentage is greater than 100% or less than 0 percent.

Disqualifying diagnostic 49584 issues when KY 765 Schedule K, Line 4b, does not match Federal 1065
Schedule K, Line 6a.

Disqualifying diagnostics issues for KY Schedule A if overrides for the factors are entered.

If the LLET nonfiling code is present on Form 765, then diagnostic 45380 is not issued.

Kentucky Schedule K-1 accepts 99-9999999 or 999-99-9999 for a foreign partner's EIN or SSN. If EIN or SSN is
missing, a diagnostic is issued.

Kentucky Schedule K-1 is automatically included with the return when filing electronically, unless Schedule
K-1 is suppressed. In that case, a diagnostic is issued.

Kentucky Schedule PTE-WH is not included with the electronic file for Form 765 or Form 765GP.
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Maine
Form 1040C-ME now includes other entity types when Generic State K-1 Information > Generic Partner Input
contains Maine.

Maryland
The Schedule K-1 additions and subtractions for nonresidents were updated to show the full amount instead
of the apportionment amount.

Massachusetts
Form 3 was updated to pull only MA information for sale of assets information.

Massachusetts Electronic Filing
Composite Form NRCR, Self-Employer was updated to not check No when there is no other preparer
information present.

Mississippi
Form 84-131, Column B, now accepts 0.000 as an override from Partners > Partner Information > Detail >
Other Payments/Printing Percentage Overrides/Other Options > Line 10 Ending or Common State > Generic
Schedule K-1 Information > Generic Partner Input > Line 8 Ending.

New Jersey
NJ 1065 Partners Directory partner I.D. numbers are masked when requested.

New Mexico Electronic Filing
A disqualifying diagnostic issues for PTE-A when Lines 1, 2, 3, and 4 are all 0 but there is an amount on 
Line 5.

A disqualifying diagnostic issues if any line of PTE-A or Line 1 or 2 of PTE-B has a negative amount.

Disqualifying diagnostics were updated to ensure that PTE-1, Line 14, and PTE-A, Line 5, match and also to
ensure that apportionment factors are entered for PTE-B, and not just the override for Line 5.

New York
New York Form IT-204-CP, Page 10, Line 29, Column C, now picks up the partner's share of the amount
reported on IT-204.1, Page 5, Line 29, Column C.

New York Form IT-204-CP, Lines 1 through 31, are now completed for partners that are S Corporation status
for Federal but C Corporation for New York when the option is made on Common State > Generic State
Schedule K-1 Information > Generic Partner Input > State use - field 3 for the partner.

New York - New York City Electronic Filing
The electronic file is no longer rejected for the schema validation error on form NYC-NOLD-UBTP.
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Rhode Island
New input options were added to allow entry of override amounts for RI Special Allocation codes 42632 and
42633 on Nonresident Withholding > Form 1096PT and Form 1040C - Basic Data > fields 8 and 9.

Rhode Island Electronic Filing
Schedule K-1 does not produce an amount with greater than 15 digits for Section V Withholding Payment.

South Carolina
I-335B no longer prints if the option to suppress the Schedule K-1 is present.

Line 27 on SC 1040 does not populate if there is no overpayment.

Texas
Texas > Public or Ownership Reports > Public/Ownership Information Reports > Officer / Director
Information > Exclude Partner / Shareholder now suppresses partners from TX 05-102 when selected.

Texas filing instructions no longer include reference to Form 05-102 for final returns.

Texas Electronic Filing
Texas diagnostic 45301 no longer issues if a valid address is entered for foreign partners.

Texas diagnostic 49250 no longer issues if prior year tax is less than $10,000.

Vermont
The due date shown in the filing instructions and transmittal letter will be correct when the extension Form
BA-403 is requested.

Virginia
Virginia 2015 Schedule VK-1 Consolidated SSN/EIN are available to mask.

Virginia Form 765 extension letters now indicate Virginia supports an automatic extension of time to file the
composite return.

West Virginia
The SPF-100EXT extension letter does not produce when not selected on Federal > Other > Extensions > State
Extension Information > State Code = WV.

The WV Schedule SP now masks the SSN/FEIN fields when printing the return.

Wisconsin
If Research expense credit for internal combustion engines or option 1 is selected on Wisconsin > Credits >
Research Credits (Schedule R), only one research credit will appear on Schedule 3K, Line 13, and Schedule
3K-1, Line 13.

If the Federal research credit expense is 0 on Form 3, it does not appear on Schedule 3K-1.

Other income depreciation adjustment entered on Wisconsin > Income / Deductions > Allocation of
Depreciation Basis Adjustment no longer flows to Part V, Line 15. It flows to Line 11 only.
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Pre-2014 Basis of Assets Adjustment is allocated using code 53981.

Refund of nondeductible state taxes adjustment appears as a subtraction on Form 3K-1 to match Form 3.

Wisconsin Electronic Filing
Canadian provinces entered as PE, SK, QC, and YT on the Partner Information worksheet flow to the
electronic file.

Disqualifying diagnostic 43187 issues when the partner identification number is all 0s, 5s, 9s, or blank.

Disqualifying diagnostic 43562 issues when Schedule 3K-1, Question A1 or A2, is present with A5.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
A new Import/Export worksheet was added for Allocation and Apportionment – Total Everywhere Overrides.
This new worksheet provides an alternative input method to the Common State > Allocation and
Apportionment – Total Everywhere Overrides worksheet. You may now export a blank version of this
worksheet to a spreadsheet so you can enter your Total Everywhere overrides, and then import the
spreadsheet data in the worksheet. When imported, we will automatically fill the Common State >
Allocation and Apportionment – Total Everywhere Overrides worksheets with the spreadsheet values. Any
changes to the grid will also change the corresponding value on the worksheet and vice versa. New grids
were added for the Property Factor, Payroll Factor, Sales Factor, and Nonbusiness Income. This has been
implemented for both the Corporation (1120) and S Corporation (1120S) systems.

The New Jersey CBT-200-TC extension filing instructions payment paragraph includea all the payment
details.

Power Pack
The 2015 applicable interest rate used to compute loss reserve discount (LRD) factors under the Company
Method election was updated.

California
Forms 592-B and 593 were added to the California corporate program. Input used to generate these forms is
located on California > Other > 592-B/593 Withholding Statements.

Iowa
IA 1120, Schedule D, Line 17, prints a 0 when the subtotal calculation is 0 or a Schedule D explanation is
entered in the Iowa > Income/Deductions > Allocation and Apportionment > Schedule D fields and no
Schedule D information is in the return.

Kansas
The Kansas Annual report no longer displays in the cover letter when the form is suppressed.

The transmittal letter for Kansas Form 200 reflects the correct due date of the form.

Kentucky Electronic Filing
A disqualifying diagnostic issues when Form 720 has a Nonfiling Income code of 22 and there is an amount
other than zero on Form 720 Part II, Line 1.

Louisiana
Now, 28% of loss carryforward is required to be utilized in the current year. Also the amount utilized is
limited to 72% of current year income if the amount is greater than 28% of loss carryforward.

Schedule I, Line 2, is selected if the merchandising or manufacturing business option is selected.

The input overrides for Schedule I ratio will be accepted.
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Massachusetts
The MA Account number (UTN) is now used on estimate vouchers per MA DOR request. The input is on the
federal worksheet Common State > General Information > Account number.

New York Combined
Forms CT-3-A and CT-3-A/BC. Prior year forms were removed from the menus and replaced with an
unapproved version of the 2015 form. This release only contains Page 1 of the CT-3-A and Pages 1 and 2 for
the CT-3A/BC. These forms are not fileable and should not be used. A New York Combined update is still
underway and we are removing the old forms and starting to add new forms. We do not expect the final
program to be available until the June release, posting on June 19, 2016.

Oregon
Text for Oregon worksheets > General >Basic Data > Line 7 was updated to reflect the Protective Claim
check box on Question F of Form OR 20.

Texas
Texas Form 05-102, Section A, Continuation Sheet, now lists all applicable members.

Vermont
Form CO-411 prints correctly when changing from a consolidated to a non-consolidated return.

Wisconsin
Schedule MA-M, Line 16, and Schedule MA-A, Line 16, now calculate as 5.025 percent of Schedule MA-A,
Line 15d, and Schedule MA-M, Line 15d, in combined returns.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Capital contributions are now automatically excluded from net increases to restore debt-basis, unless the
option to include is indicated on Worksheet > Shareholders > Shareholder Basis.

Form 114. No disqualifying diagnostics issue for Part II or III accounts when they are not required to be
included in the filing and no override is entered to include them.

A new Import/Export worksheet was added for Allocation and Apportionment – Total Everywhere Overrides.
This new worksheet provides an alternative input method to the Common State > Allocation and
Apportionment – Total Everywhere Overrides worksheet. You may now export a blank version of this
worksheet to a spreadsheet so you can enter your Total Everywhere overrides, and then import the
spreadsheet data in the worksheet. When imported, we will automatically fill the Common State >
Allocation and Apportionment – Total Everywhere Overrides worksheets with the spreadsheet values. Any
changes to the grid will also change the corresponding value on the worksheet and vice versa. New grids
were added for the Property Factor, Payroll Factor, Sales Factor, and Nonbusiness Income. This has been
implemented for both the Corporation (1120) and S Corporation (1120S) systems.

Arkansas
Arkansas Corporation Franchise Tax Report is now listed in the cover letter.

Arkansas Electronic Filing
AR-AIS now includes AR1100S, Page 2, Line 5, when an override is entered on Arkansas > Income/Deductions
> Income > Gains and losses.

California
State only and state-if-different entries are now accounted for with Section 754 adjustments allocated from
pass-through entities.

California Electronic Filing
Disqualifying diagnostic 41971 issues when Schedule R-1, Parts A and B, are both present.

Disqualifying diagnostic 43169 only issues if percentages on Form 3840 are more than 100%.

Disqualifying diagnostic 46783 issues if the final date is entered but Schedule Q, Question A1, is not
answered.

Illinois Electronic Filing
Illinois Electronic Filing diagnostic 46292 only issues when EF K-1-P, Line 8, member share, is less than 0 or
greater than 1.

Kentucky Electronic Filing
A disqualifying diagnostic issues when the life of an asset is greater than 100. The Kentucky DOR is aware of
this issue and is requesting clients paper file these returns.
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Disqualifying diagnostic 46579 issues for Form 720S, Page 2, Officer date, if the date is not valid.

Kentucky Schedule COGS is not produced when there is an LLET non-filing code on Form 720S.

When there is a Schedule A-C in a return, Schedule A will also be included.

Kentucky - Kentucky Cities
Kentucky Cities input will allow an entity for Form 228S to be created.

Louisiana
ID numbers on Schedule A, Line 2, are now masked when requested.

Schedule A, Question 2, shows the end of year ownership percentages.

Schedule H now defaults to 100% if Column 1 is filled but there are no LA amounts entered for Column 2.

Louisiana Electronic Filing
Lines 10 and 19 on Schedule C print 0, if applicable.

Maryland
Cross references were updated for Form 510 and G-to-W links were added for Form 510, Page 2, Lines 13
through 20.

The Schedule K-1 additions and subtractions for nonresidents were updated to show the full amount instead
of the apportionment amount.

Maryland Electronic Filing
Form EF K-1 Schedule K-1 From Passthrough. Electronic filing now generates only once per passthrough
entity.

Massachusetts
Form 355-ES was updated to print the Account ID number entered on Common State > State/City Common
Data > General Information > Account/file number for Main Form instead of the FEIN.

The MA Account number (UTN) is now used on estimate vouchers per MA DOR request. The input is on the
federal worksheet Common State > State/City Common Data > General Information > Account number.

Michigan
The income amounts allocated to the shareholders on the Michigan Schedule K-1 equivalents are allocated
correctly when there is Section 179 recapture being calculated on the Federal Schedule K-1.

Nebraska
Schedule K-1N, Line 16, now allows special allocation using code 29116 on Shareholders > Special
Allocation.

North Carolina
CD-401S Apportionment factor does not include a weight for -0- sales entered on the federal apportionment
input.
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North Carolina Electronic Filing
A diagnostic was created to ensure that Form NC-478G, Line 4, equals Part 4, Line 10.

Diagnostics were modified to ensure they are not being created when the Schedule G has a negative total on
Line 21.

North Dakota
Form PWA produces for a trust shareholder instead of Form PWE.

North Dakota Form 60, overpayment and tax due amounts, now prints when equal to $5.

North Dakota Form 60, Page 5, Schedule KS, Column 5, now includes the federal Section 179 property
disposition gain (loss) amount from Federal Schedule K-1, Box 17, Code K.

Rhode Island
RI-1096PT-ES can be suppressed or forced on STEST-1 with state code of RIN, whether the $250 threshold is
met or not.

RI-1120S, Page 1, Line 1, includes Foreign Taxes from Federal Form 1120S, Schedule K, Line 14l.

Schedule K-1 does not produce an amount with greater than 15 digits for Section V Withholding Payment.

South Carolina
Fiscal year beginning and ending dates are no longer truncated on SC1120S K-1.

Texas
Texas letters now show amended if the Texas return is amended.

Texas Electronic Filing
Diagnostic 46287 no longer issues for final returns.

Texas diagnostic 44787 no longer issues if the address is correctly input for Texas 05-102 affiliates.

Vermont
Schedule K-1VT, Line 5, no longer falls below the estimated tax requirement for non-composite filers when
estimated tax payments less the refund were less than the tax requirement. This was corrected with Release
2015-3.3.

Vermont Electronic Filing
Disqualifying diagnostic 48542 no longer issues when the grantor trust name is present on Form K-1VT.

Wisconsin
Amended Form 4, 5S, 1CNS, and PW-1 returns no longer have the additional computation of amended tax
statement, and letters reflect the amounts shown on the government forms.

Amounts for subtractions on Schedule 5K, Line 8, Column C, carry to Schedule 5K, Page 9, Line 20, as an
other subtraction and are allocated to Schedule 5K-1, Line 8, Column C, and Schedule 5K-1, Page 7, Line
20. Amounts appear on a single line on Schedule 5K-1, Page 6 or Page 7, if special allocations are used.
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Subtractions to other deduction amounts on Schedule 5K, Page 5, Lines 12a through 12d, appear as additions
on Schedule 5K, Page 8, Line 10, and amounts on Schedule 5K-1, Page 2, Lines 12a through 12d, appear on
Schedule 5K-1, Page 5, Line 10.

The apportionment percentage from Form 5S, Page 3, Schedule Q, Line 4, always equals Form 5S, Page 2,
Line 2.

Wisconsin Electronic Filing
Diagnostic 41078 was added to prevent the filing of returns that have Form A-1 apportionment with more
than one category of apportionment present.

Diagnostics 46448, 46449, and 46467 were added for electronic payments that are entered without a
selection for direct deposit or direct debit on the Federal > Basic Data > Direct Deposit/Electronic Funds
Withdrawal worksheet field 2 (Direct deposit refund due) or field 3 (Direct debit amount due). Letters, filing
instructions, and the direct deposit report were updated to show that the payment should be mailed if there
are no entries in these fields.

Form PW-1 and Form 1CNS print with the government copy of the return if the option to print entire 
government copy of electronic return is selected on Federal > General > Electronic Filing > General > 
Line 22.

In returns with more than one country with foreign transactions, a statement is created with the names of
the countries for Schedule 5K, Line 14a. The electronic file will show "OC" for other countries and the
statement that country names will be attached to the Wisconsin electronic return as a PDF file and sent to
the state automatically.

The transmittal letter and filing instructions include instructions to make a payment by mail when
electronic filing is selected and no information is input for direct debit on the Federal > General > Direct
Deposit/Electronic Funds Withdrawal worksheet and electronic funds transfer is not selected on the Federal
Common State > State/City Common Data detail worksheet line 13 (EFT - electronic fund transfer options).
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Partial Grantor. Partial grantor footnotes no longer include state taxes paid that were entered for the
complex portion of the trust.

Form 1041.

Prints the Sections 671-678 IRC text for grantor charitable lead trusts.
Accrued interest is a subtraction on the nontaxable interest statement.

Form 1116. The gross income amount on Form 1116 matches detail on income summary when there are U.S.
capital losses and foreign capital gains.

Form 8960. IRS K-1 (1041)'s with a Section 1411 net investment income adjustment entered now calculate a
14H adjustment on Schedule K-1 if the associated income is distributed.

Negative other income now fills either the excluded ordinary income or the NII ordinary income column
based on characteristics instead of always calculating as excluded income.

The preparer address now includes the state abbreviation.

Schedule I, Line 2. Previously, an incorrect amount was appearing on this line. Recalculating the return
would clear the incorrect amount. With this fix, the incorrect amount not appears in the first place.

Schedule K-1. Ratably allocated foreign expenses are included in the Line 14I calculation.

Tax-exempt dividends are included on the State expense allocation worksheet on the Muni Interest line.
They were already included in the total.

The grantor's summary of capital gain transactions no longer issues 1099-B codes for short term or long term
amounts entered on K-1s.

The Schedule K-1 no longer shows rounding for alternative minimum tax Schedule D distributions when there
is a zero ordinary income percentage and zero long term and short term capital gains percentages in a final
year return.

When royalty expenses are entered on the S Corporation passthrough, they no are no longer subtracted twice
on the ESBT worksheet.

Alabama
Form AL 41, Schedule D, calculates the Form 8949 adjustments. This adjustment will be made in Column
(d), Gross Sales Price.

California
CA Schedule D-1, Page 1, Line 7, now foots when there is a sale of an asset with bonus depreciation and the
automatic sale feature is used.

Electing small business trust prior year overpayment applied amounts is now included in the calculation of
the underpayment of estimated tax penalty.
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Delaware
Form 400, Page 2, Schedule B, reports the state percentages as entered on the Beneficiaries > Beneficiary
Information - Detail > State K-1 Information > State allocation overrides: Ordinary percent field.

Georgia
Schedule K-1, Line 2a, now shows the full amount of net additions.

The extension letter and filing instructions now reference the extension voucher, IT-560, along with the
extension application, IT-303.

The grantor letter now displays non-resident tax exempt dividend income entered on the Consolidated 1099
in a resident trust.

Illinois
Form IL-1041, Page 3, Line 52, now properly reflects the amount from Schedule D, Line 6.

Maryland
504NR, Page 1, excludes ESBT income per the state instructions.

Local Credit for fiduciary income tax paid to another state from Part K of Form 502 CR populates MD 504,
Page 2, Line 19, with no additional input required.

MD 504, Line 17, equals zero if the credits exceed the tax.

MD 504, Line 5, Fiduciary's Share of Maryland Modifications, and MD K-1, Line 3a, Beneficiary's share of
Maryland addition modification from estate or trust, no longer exceed the total taxable income when there
is a required beneficiary distribution entered in the return.

MD ESBT worksheet was updated to a two-page worksheet. The first page provides Federal ESBT income and
expense, aligning to the calculation that produces on Form 504, Page 1, Line 3, per the state instructions.
The second page is MD ESBT income and expense only. This enables the ability to override the government
Form 504, Line 3, with the MD ESBT income and expense if so desired and supports Form 504NR, Page 2,
calculations when applicable.

MD Schedule K-1, Line 3(b) Other Additions, correctly calculates the amount from Form 8903, Line 25.

Minnesota
MN extension information appears on Letters and Filing Instructions when there is a zero balance due.

New York
All New York signature documents present the fiduciary's signature when entered on the Basic Data
worksheet.

If the NY IT-205-A statement only is selected, the Schedule K-1s now produce any adjustments for any
beneficiaries.

The IT-225 no longer automatically produces an adjustment for the NOL for income. It will produce it for
principal only.

The New York IT-205-C marks Line 3B if there is a federal accumulation distribution and there are New York
resident beneficiaries.
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The New York IT-225 now prints the 116 addition code.

The New York Schedule K-1 for nonresidents accurately reflects capital gains distributions when 100% of the
capital gains are distributed and capital gains are not included in ordinary income.

New York Electronic Filing
All New York transmittals make reference to the signature form and request to return it.

Ohio
Voucher IT-1041P no longer generates and the letters no longer mention payment owed if the amount owed
is $1 or less.

When the option to use the alternate expense method is elected on the federal return, indirect expenses is
no longer assigned to US Bond Interest at the Ohio level if there is enough higher taxed income to offset it.

Pennsylvania
The amount of Tax Exempt-interest dividends entered in the return is now included on the grantor letter
when taxable to Pennsylvania.

The Pennsylvania Grantor letter now includes Pennsylvania state tax withholding distributed.

South Carolina
Schedule K-1, Line 11, Column D, now includes capital loss and a final year deduction statement was added.

The nonresident grantor letter now properly reflects the South Carolina income tax withheld amount.

Vermont
The Vermont estimated payments now show the year in which the estimated payments will be applied.

Virginia
VA extension letters and filing instructions are now available when 770-IP is present with a zero payment
amount.
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Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Federal
For each asset, an option is available to override the beneficiary’s percent or amount that carries to Form
8971. Use this option to include the property that could be used to fund the beneficiary’s distribution on
that beneficiary’s Schedule A.

For each asset, an option is available to override the description that carries to Form 8971.

Tax Product Updates • 25



Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
A new field was added to the Form 990 worksheet > Statement of Functional Expenses > Fees for
professional fundraising services paid to officers, directors, trustees, key employees and disqualified
persons. This entry adjusts the amounts on Form 990, Part I, Lines 15 and 16a, per instructions for Form 990,
Line 16a.

Expand views are now available on Form Schedule D (Form 990), Part VI. These can be used to review the
detail for depreciation amounts on Lines 1a through 1e.

Form 990, Part IV, Line 29b, now correctly answers Yes when the corresponding worksheet entry is made.

The notation "Various" now prints on Schedule B, Page 3, when a date received of 99/99/99 is entered and
the return is being paper filed. A diagnostic is also issued to alert the preparer to the fact that "Various" is
not the preferred method for reporting multiple noncash contributions from a single contributor.

The State Exempt Organization Annual report transmittal letter Sign and Dated paragraph was updated.

Electronic Filing
Diagnostic 10477 no longer issues for Schedule K when the return is prepared.

Form 990-PF. A disqualifying electronic filing diagnostic is now issued if invalid data (i.e., N/A) is entered
for the Line Number on Form 990-PF, Part XVI-B.

Schedule K. Electronic filing for Schedule K (Form 990) was revised to allow an unlimited number of bond
issues. Previously, a schema validation error would occur if the number of bond issues exceeded 64.

Florida
A new statement was added for the reason for extension, and the explanation was removed from the front of
the F7004 extension.
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Issues Addressed
Return to Table of Contents.

Issues for the following CCH Axcess™ Tax features are resolved and are now available.

CCH® eSign. Individual returns upload to CCH eSign with the following forms available for digital signature:
Forms 8879, 8879-SO and SC 8453. (144844)

Organizers. We addressed an issue with printing 2014 Organizers from a 2013 return. (109457)

Print K-1.

All applicable states for non-corporate partners are included in the K-1 print copy type.
(143303)
All Partnership Schedule K-1 copies print as expected. (141047)

Print PDF attachments.

You can now successfully print PDF attachments when a form is suppressed for electronic filing
in the return print set government copy. (141340)
PDF attachments now print with the return even if the attachment name is entered. (141024)

System response.

The intermittent error message, value not initialized, no longer displays when opening returns.
(146365)
Intermittent delays or timeout error messages no longer occur when e-filing returns with PDF
attachments. (144749)
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